Pas Magnets

General Discussion about electric bicycles.
Post Reply
columbiajack   10 mW

10 mW
Posts: 20
Joined: Mar 19 2013 8:09am

Pas Magnets

Post by columbiajack » Nov 27 2020 2:03pm

What drives the amount of magnets used in the disc? I see several with different amounts of magnets.

User avatar
tomjasz   10 GW

10 GW
Posts: 4369
Joined: Mar 29 2014 1:45pm
Location: Out riding, MN USA
Contact:

Re: Pas Magnets

Post by tomjasz » Nov 27 2020 2:28pm

"The more magnets on the magnet ring, the less crank rotation is needed for the system to detect the pedaling and supply power."
https://ebikes.ca/getting-started/pas-options.html
Thanks Justin_le we're here thanks to you. All the best to the mods for their tireless work keeping it on an even keel.

aroundqube   1 kW

1 kW
Posts: 495
Joined: Mar 12 2012 9:58pm

Re: Pas Magnets

Post by aroundqube » Nov 27 2020 3:42pm

soft where ?

columbiajack   10 mW

10 mW
Posts: 20
Joined: Mar 19 2013 8:09am

Re: Pas Magnets

Post by columbiajack » Nov 27 2020 4:22pm

tomjasz wrote:
Nov 27 2020 2:28pm
"The more magnets on the magnet ring, the less crank rotation is needed for the system to detect the pedaling and supply power."
https://ebikes.ca/getting-started/pas-options.html
Thank You

User avatar
motomech   1.21 GW

1.21 GW
Posts: 3571
Joined: Sep 11 2010 12:21am
Location: Tucson & Punta Cana Baja Mexico

Re: Pas Magnets

Post by motomech » Nov 28 2020 1:39am

More magnets is supposed to yield a quicker response (less lag).
I've never noticed much difference w/ different counts.
'11 Motobecane Fathom team, Bafang SWX02-13T, 14S (54V) LiPoly, 9-FET 17A controller. Schwalbe Marathon's, 24 to 25 MPH.
Hobie Passport Kayak w/ Watersnake 18# motor, 12S LiPoly (46V) to golf cart 12V converter, 4 mph

columbiajack   10 mW

10 mW
Posts: 20
Joined: Mar 19 2013 8:09am

Re: Pas Magnets

Post by columbiajack » Nov 28 2020 8:54am

motomech wrote:
Nov 28 2020 1:39am
More magnets is supposed to yield a quicker response (less lag).
I've never noticed much difference w/ different counts.
The only lag I'm seeing is when I stop pedaling. The motor continues to run of a bit.

Post Reply