Grin ebike trip simulator broken ?

General Discussion about electric bicycles.
Post Reply
User avatar
serious_sam   10 kW

10 kW
Posts: 520
Joined: Mar 05 2017 8:07am
Location: Australia

Grin ebike trip simulator broken ?

Post by serious_sam » Nov 29 2020 4:14am

Is it just me, or is the ebike trip simulator broken ?
https://ebikes.ca/tools/trip-simulator.html

Input method -> Google maps. Only allows me to put one marker. Try to place the second, and the first one is removed. I've tried in latest releases of Firefox and Chrome, but same result.

Anyone else ?

markz   100 GW

100 GW
Posts: 11957
Joined: Jan 09 2014 11:38pm
Location: Alberta Canada

Re: Grin ebike trip simulator broken ?

Post by markz » Nov 29 2020 5:34am

Mozilla Firefox here, same thing as you mention.
Firefox Version 82.0.3 (64-bit)

User avatar
serious_sam   10 kW

10 kW
Posts: 520
Joined: Mar 05 2017 8:07am
Location: Australia

Re: Grin ebike trip simulator broken ?

Post by serious_sam » Nov 29 2020 6:17am

Ok, thanks, not just me. I'll email grin.

User avatar
neptronix   100 GW

100 GW
Posts: 14784
Joined: Jun 15 2010 5:56pm
Location: Utah, USA
Contact:

Re: Grin ebike trip simulator broken ?

Post by neptronix » Dec 10 2020 4:18pm

They've had issues since moving their webstore. Looks like it's fixed now.
"Love and compassion are necessities, not luxuries. Without them, humanity cannot survive." - Dalai Lama

My first major build: 1.6kW 8T MAC motor on a Trek 4500 MTB.
Monster MTB: Leafmotor 1500w @ 4kW on a Turner O2 full suspension.
The monster scooter: Heavy duty Cannondale semi recumbent - under construction.
Blue Dream: Maxaraya FS semi recumbent and high efficiency mid-drive - under construction.

User avatar
serious_sam   10 kW

10 kW
Posts: 520
Joined: Mar 05 2017 8:07am
Location: Australia

Re: Grin ebike trip simulator broken ?

Post by serious_sam » Dec 10 2020 4:58pm

Yep. Awesome.

Post Reply